W8SHI HOME‎ > ‎Information‎ > ‎Announcements‎ > ‎Announcements Archive‎ > ‎2012‎ > ‎

Version 1.04 of DVAPTool has been released.

posted Nov 20, 2012, 4:46 AM by Bob Oms   [ updated Jan 17, 2014, 7:45 AM by Robert Wilcox ]
Version 1.04 of DVAPTool has been released.
Changes include:
1) fixed issue where the device would sometimes not be found (works around the USB3 FTDI driver bug and a race condition on Linux).
2) expanded the 70cm support to include frequencies 421-450 MHz.

The new network DVAP support requires Apple Bonjour libraries on your Windows system. These are installed when you install Apple programs like iTunes or Apple printer support. If you receive a message that DVAPTool failed to start due to a missing dnssd library, install the Bonjour print services from the Apple web site shown on the Downloads page.

Here's a copy of the Apple Bonjour link: http://support.apple.com/kb/DL999

For Linux users, this release was built on Ubuntu 10.04 LTS 32 bit and tested on 10.04 32 and 64 bit, 11.10 32 bit, and 12.04 32 bit. Make sure you take a look at the readme.txt file in the DVAPTool folder for installation requirements/instructions.

The new DVAPTool software is available on the Downloads page at
73,
Robin
AA4RC
Comments